Accedi
en

Lingua

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Traduzione automatica

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Altri plugin Redmine compatibili con Easy Redmine

A causa di alcuni grandi cambiamenti nelle recenti versioni di Redmine (3.0.0, 3.1.0), molti plugin che avevamo precedentemente in questo elenco sono diventati obsoleti, non supportando le ultime versioni di Redmine. Quando chiedi al nostro supporto la compatibilità di plugin di terze parti, assicurati prima che siano compatibili con l'ultima versione di Redmine.

Plugin Redmine testati in Easy Redmine:

Immagini note incorporate - https://github.com/anjlab/redmine_inline_note_images_plugin

Vuoi metterti alla prova?

Easy Redmine dalla versione 2016.05 (rilasciata a gennaio 2017) ha cambiato il modo di inizializzare i plugin, anche i plugin di Redmine. Dovrai assicurarti che il file init.rb contenga solo la registrazione del plugin e nessun requisito gem. Dovrai anche aggiungere una condizione per Easy Redmine e un file after init (nel caso in cui il plugin abbia alcuni requisiti gem).

Dai un'occhiata a un esempio dal plugin immagini di note in linea redmine come è stato modificato anche il file init e cosa dovrebbe essere nel nuovo file.

plugin redmine init

Prova Easy Redmine in una prova gratuita di 30 giorni

Backup giornaliero completo, protetto da SSL, nella tua area geografica