Accedi
en

Lingua

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Traduzione automatica

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Note sulla versione: aggiornamento del programma di installazione di Redmine

Data:8/8/2018
Lunghezza:minuti 1
Share:

Tieni aggiornato il tuo redmine installer prima di installare la versione corrente.

Prima di eseguire l'aggiornamento a Easy Redmine 2018 1.2 (piattaforma 04.00 e versioni successive), è necessario aggiornare il programma di installazione di Redmine nel tuo rubino

Il comando è

$ gem install redmine-installer

Quando si esegue un'installazione pulita, questo passaggio è ovviamente una parte della procedura di installazione come descritto qui.

Possibili problemi se non si aggiorna il programma di installazione di Redmine

Si verificherà un errore durante l'installazione che contiene alcuni dei seguenti

[!] Si è verificato un errore durante l'analisi di `Gemfile`:
[!] Si è verificato un errore durante l'analisi di `Gemfile`: impossibile caricare tale file -
# plugin 'rys-bundler', github: 'easysoftware / rys-bundler', branch: 'master'> Plugin.hook ('rys-gemfile', self)
Bundler non può continuare.

Come risolvere direttamente l'errore?

rm -rf .bundle Gemfile.lock
bundle update
restart

Tuttavia, questo potrebbe non essere ancora d'aiuto. È comunque importante aggiornare l'ultima versione del programma di installazione di Redmine.

Prova Easy Redmine in una prova gratuita di 30 giorni

Backup giornaliero completo, protetto da SSL, nella tua area geografica